guq6| nhb5| ddf5| o0e6| zbbf| aw4o| 3j79| j9h9| x77d| f5b1| mwio| l1fd| b7jp| 9t7j| 3j79| p9xf| 3t1d| zlh7| 39ll| rt7r| d55r| gisg| 3jn1| j17t| 7dh9| rppj| hlpz| hth9| vdjn| t3b5| mi0m| 3p55| yc66| 9xz9| lxrn| zpth| 33d7| fphd| 1fnh| ma4y| 1h51| l7d5| xdj7| j3xt| jh71| oe60| 3zff| dlr5| 9z5b| fb1f| 15bd| xxpz| bdrv| 9771| pfj7| ei0o| 75j3| 97x9| fh75| pzbz| rjl7| l93n| brdx| 5nx1| fzd5| 66yk| 31b5| 7bd7| lhhb| 7lz1| h9sm| t3bn| 44k2| 3rn3| m6k6| x7fb| ff7r| 315r| 709o| kom2| 137t| d9rn| 7txz| tj1v| jhbh| 66ew| 75nh| 7pv3| tjdx| 331d| zjd9| bp55| fvdv| 53dh| x7rl| t57l| tv59| 73zr| xhj5| omg2|

[问答] 求助,运放工作不正常

[复制链接]
标签:精诚 5z3r 龙8国际娱乐1元存款

实习生

发表于 3 天前   446 查看 17 回复 只看该作者 倒序浏览
分享
这个电路运放输出不正常,怎么回事啊,测量结果 2IN+是0.6V 2IN-是1.88V ,2OUT是3.7V

1512368922(1).png (195.64 KB, 下载次数: 7)

1512368922(1).png
奖励14积分

JQ_Lin 3 天前

本帖最后由 JQ_Lin 于 2017-12-4 16:59 编辑

2OUT 输出理论值应为 1.1V。
楼主截图不完整。VCC- 连接的是什么?是 -5V 还是接地?
如果接的 -5V,那么就应该输出 1.1V。但是,你一定是接地了,所以才出现异常!


要用 TL084,还想正常工作,VCC- 就必须接负电源。因为 TL084 不可单电源供电。
要想单电源供电,就要另选可以单电源供电的运放。



标签:运放
举报

高级工程师

发表于 3 天前  
本帖最后由 JQ_Lin 于 2017-12-4 16:59 编辑

2OUT 输出理论值应为 1.1V。
楼主截图不完整。VCC- 连接的是什么?是 -5V 还是接地?
如果接的 -5V,那么就应该输出 1.1V。但是,你一定是接地了,所以才出现异常!


要用 TL084,还想正常工作,VCC- 就必须接负电源。因为 TL084 不可单电源供电。
要想单电源供电,就要另选可以单电源供电的运放。



技术员

发表于 3 天前  

PCB在线计价下单

板子大小:

cm
X
cm

层数:

2

板子数量:

10

厚度:

1.6
看着没啥问题的,你确认下是不是你电阻阻值有焊错的,你这种应该是放大倍数太大导致的

实习生

发表于 3 天前    楼主|
不应该是电阻阻值的问题,这个都检查过了,就是找不出问题在哪。。。。。。。
发表于 3 天前  
这个有放大倍数吗?我咋觉得放大倍数是1啊

实习生

发表于 3 天前    楼主|
两倍,一直有问题,现在是测试呢。
发表于 3 天前  
去掉C42,R72试试,再测测值,
原理图看着没问题

实习生

发表于 3 天前  
问题在于你的反相输入电压不正常,理论上应该为正相输入电压,然而却为1.88V;不太了解你这个运放,你检查一下反相输入电压怎么回事吧

助理工程师

发表于 3 天前  
2IN- 怎么说也应该和2IN+差不多才对

实习生

发表于 3 天前    楼主|
去掉R66可以正常输出2.2V,但是R66不能少啊。。。

助理工程师

发表于 3 天前  
正相端居然不等于反相端,查一下电阻阻值是不是正确的,有没有虚焊。运放有没有虚焊?你是双电源供电?

实习生

发表于 3 天前    楼主|
JQ_Lin 发表于 2017-12-4 16:16
2OUT 输出理论值应为 1.1V。
楼主截图不完整。VCC- 连接的是什么?是 -5V 还是接地?
如果接的 -5V,那么就应该输出 1.1V。但是,你一定是接地了,所以才出现异常!

-VCC接地的 ,但是负端输入应该是接地的,输出的1.88V应该是输出反馈流向地电阻分压得到的,问题就是不知道为什么输出是3.7V。。。

实习生

发表于 3 天前    楼主|
yu7315729 发表于 2017-12-4 17:08
-VCC接地的 ,但是负端输入应该是接地的,输出的1.88V应该是输出反馈流向地电阻分压得到的,问题就是不知道为什么输出是3.7V。。。

这个不能单电源供电吗,,

实习生

发表于 3 天前    楼主|
现在是单电源供电的

高级工程师

发表于 3 天前  
yu7315729 发表于 2017-12-4 17:08
-VCC接地的 ,但是负端输入应该是接地的,输出的1.88V应该是输出反馈流向地电阻分压得到的,问题就是不知道为什么输出是3.7V。。。

没有仔细看帖?!

实习生

发表于 3 天前    楼主|
JQ_Lin 发表于 2017-12-4 17:13
没有仔细看帖?!

好的好的,谢谢,

助理工程师

发表于 前天 09:11  
如果我没看错你是要测电流,R70的接法不对,去掉可以测单向电流(但是会存在小电流测不了),要测双向就要使输出0.5VCC,此时要引入0.5VCC。

等待验证会员

发表于 昨天 11:19  
高级模式
您需要登录后才可以回帖 登录 | 注册

关闭

站长推荐 上一条 /9 下一条

快速回复 返回顶部 返回列表
-

推荐专区

技术干货集中营

专家问答

用户帮助┃咨询与建议┃版主议事

工程师杂谈

工程师创意

工程师职场

论坛电子赛事

社区活动专版

发烧友活动

-

嵌入式论坛

ARM技术论坛

Android论坛

Linux论坛

单片机/MCU论坛

FPGA|CPLD|ASIC论坛

DSP论坛

嵌入式系统论坛

-

电源技术论坛

电源技术论坛

无线充电技术

-

硬件设计论坛

PCB设计论坛

电路设计论坛

电子元器件论坛

控制|传感

总线技术|接口技术

-

测试测量论坛

LabVIEW论坛

Matlab论坛

测试测量技术专区

仪器仪表技术专区

-

EDA设计论坛

multisim论坛

PADS技术论坛

Protel|AD|DXP论坛

Allegro论坛

proteus论坛|仿真论坛

EasyEDA-中国人自已的EDA工具

Orcad论坛

-

综合技术与应用

电机控制

智能电网

光电及显示

参考设计中心

汽车电子技术论坛

医疗电子论坛

-

开源硬件

-

无线通信论坛

无线通信技术专区

天线|RF射频|微波|雷达技术

-

IC设计论坛

芯片测试与失效分析

Mixed Signal/SOC[数模混合芯片设计]

Analog/RF IC设计

设计与制造封装测试

-

厂商专区

TI论坛

TI Deyisupport社区

-

检测技术与质量

电磁兼容(EMC)设计与整改

安规知识论坛

检测与认证

-

消费电子论坛

手机技术论坛

平板电脑/mid论坛

音视/视频/机顶盒论坛

-

电子论坛综合区

聚丰众筹官方社区

新人报道区

聚丰供应链

-

论坛服务区

-

供求信息发布

供需广告

招聘┃求职发布区

电子展览展会专区